Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3779: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3781: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3782: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3783: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
WinFAQ • Thema anzeigen - Anzeigeproblem mit der CHM-Ausgabe ab v7.5

Anzeigeproblem mit der CHM-Ausgabe ab v7.5

Probleme und Fehler mit der WinFAQ

Anzeigeproblem mit der CHM-Ausgabe ab v7.5

Beitragvon Kim » 27.05.2008, 16:40

Mit Erscheinen der Version 7.5 hakt’s gewaltig im WinFAQ-Getriebe der CHM-Ausgabe:

Bild

Insbesondere betroffen sind alle nach Version 7.4 inkludierten Artikel; keiner davon ist abrufbar.

Bild

Auch die Navigation im Elternfenster (”Zurück”, ”Startseite”) ist betroffen; Navigation leider unmöglich.


Artikel gleich oder älter Version 7.4 scheinen auf den ersten Blick hingegen unbetroffen.

Bild


Reim kann ich mir auf all dies keinen rechten machen, zumal sich am hiesigen System (Windows 2000-SP4/UR1, IE6-SP1) keinerlei Ă„nderungen ergaben.

Was bleibt ist Ratlosigkeit, sowie die Spekulation, daĂź sich an der WinFAQ-Interna (Aufbereitung der Seiten ...) Abweichungen vollzogen, welche einen nachteiligen Effekt aufweisen.

Um wegweisende Antwort wird gebeten.
Benutzeravatar
Kim
 
Beiträge: 5
Registriert: 25.05.2008, 19:12

Re: Anzeigeproblem mit der CHM-Ausgabe ab v7.5

Beitragvon WinFAQ » 09.06.2008, 13:50

Hallo,

kann den Fehler nicht nachstellen. Kann es sich um die in diesem Tipp beschriebenen Probleme handeln?

Tipp: "CHM-Hilfe-Dateien werden nicht mehr angezeigt" (http://www.winfaq.de/faq_html/Content/tip2000/onlinefaq.php?h=tip2026.htm).

Ich hoffe damit konnte ich dir helfen.

GruĂź
Frank
Benutzeravatar
WinFAQ
Site Admin
 
Beiträge: 188
Registriert: 10.04.2007, 13:15
Wohnort: Hannover

Re: Anzeigeproblem mit der CHM-Ausgabe ab v7.5

Beitragvon Kim » 10.06.2008, 17:21

Bedaure, weder noch. Die Affäre geriert sich wie oben beschrieben. Während sämtliche bis dato unter die Lupe genommenen CHM-Dateien fehlerfrei zur Anzeige gebracht werden konnten, tanzt lediglich die WinFAQ ab Version 7.5, und das seltsamerweise auch nur partiell, aus der Reihe. Insofern schob ich auch ihr ganz unverfroren den Schwarzen Peter in die Schuhe, anstatt ihn anderswo zu suchen.
Benutzeravatar
Kim
 
Beiträge: 5
Registriert: 25.05.2008, 19:12

Re: Anzeigeproblem mit der CHM-Ausgabe ab v7.5

Beitragvon WinFAQ » 12.06.2008, 14:33

Leider kann ich den Fehler nicht nachstellen. Habe sogar extra auf einen andere Rechner die FAQ aus dem Netz runtergeladen und ich kann den von Ihnen gezeigten MenĂĽpunkt fehlerfrei aufrufen.
So auf die Schnelle habe ich jetzt keine weitere Idee. Die Verlinkung ist bei allen Einträgen gleich und die CHM-Datei wird automatisch durch eine Software erzeugt.

GruĂź
Frank
Benutzeravatar
WinFAQ
Site Admin
 
Beiträge: 188
Registriert: 10.04.2007, 13:15
Wohnort: Hannover

Re: Anzeigeproblem mit der CHM-Ausgabe ab v7.5

Beitragvon Kim » 13.06.2008, 17:58

Vielen Dank für die bisherigen Mühen, allein irgend etwas, ich kann’s aus – verständlichen Gründen – nicht beziffern, muß sich aber mit Erscheinen Version 7.5 verändert haben, schließlich pariert die vorherige Ausgabe (v7.4) noch.

Gab es Modifikationen an den inkludierten Skripten; wurden die HTML-Komponenten (in Richtung XML...) umgeformt; oder hat vielleicht der Kompilierer gewechselt?
Benutzeravatar
Kim
 
Beiträge: 5
Registriert: 25.05.2008, 19:12

Re: Anzeigeproblem mit der CHM-Ausgabe ab v7.5

Beitragvon WinFAQ » 15.04.2009, 08:26

Hallo zusammen,

Unter Eigenschaften der Datei winfaq.chm (siehe rot eingerahmter Bereich) gibt es folgenden Sicherheitshinweise. Nach Zulassen funktioniert alles wie gehabt:

winFAQ Anzeige_1.JPG
WinFAQ Sicherheitshinweis
winFAQ Anzeige_1.JPG (50.82 KiB) 19576-mal betrachtet
Benutzeravatar
WinFAQ
Site Admin
 
Beiträge: 188
Registriert: 10.04.2007, 13:15
Wohnort: Hannover

Re: Anzeigeproblem mit der CHM-Ausgabe ab v7.5

Beitragvon Kim » 19.04.2009, 23:09

Der Laie staunt und der Fachmann wundert sich; aber v7.8 funktioniert, wohlgemerkt auf ein und demselben System, nun wieder ohne partielle Ausfallerscheinungen. Vielleicht sollte man an dieser Stelle die Wurzel allen Ăśbels einfach nicht genauer hinterfragen und das Gegebene als glĂĽckliche FĂĽgung hinnehmen.
Benutzeravatar
Kim
 
Beiträge: 5
Registriert: 25.05.2008, 19:12


ZurĂĽck zu Probleme/Fehler





Hauptmenü

Forum

Partnerseiten