Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w007bf93/faqforum/includes/bbcode.php on line 483
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3779: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3781: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3782: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3783: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:483)
WinFAQ • Thema anzeigen - halbautomatik update 1.7.8 auf 1.8.0 laufzeitfehler 53

halbautomatik update 1.7.8 auf 1.8.0 laufzeitfehler 53

Hier können Sie über Probleme mit dem Programm berichten

halbautomatik update 1.7.8 auf 1.8.0 laufzeitfehler 53

Beitragvon rsw-bert » 30.10.2007, 10:30

hallo frank,

versuche eben mein privatlizensiertes rsw-winfaq von 1.7.8... auf 1.8.0... auf meiner win98se-maschine upzudaten, indem ich innerhalb der winfaq die funktion

Hilfe
Online nach Update suchen

benutze. das downloaden des incrementellen updates funktioniert prima, beim nachfolgenden automatischen updating aber bricht das update dann zwischend rin mit der meldung

Laufzeitfehler '53'
Datei nicht gefunden

ab. da ich kein computercrack bin, wäre ich für hinweise dankbar, wie ich diesen angenehmen service des halbautomatischen updates auf meiner win98se-maschine zum problemlosen lauf kriegen könnte?

besten dank u gruĂź

bert wiedmann
rsw-bert
 
Beiträge: 3
Registriert: 30.10.2007, 10:00

Beitragvon WinFAQ » 31.10.2007, 11:10

Hallo,

der Fehler ist mir so nicht bekannt, werde aber mal schauen ob ich den unter Win98SE nachstellen kann.

Liegt denn nach dem durchfĂĽhren des Uploads von Server eine Updatedatei im RSW-Verzeichnis "C:\Programme\Registry System Wizard"?

Hast du ein besonderes Verzeichnis fĂĽr den RSW verwendet oder auf den Standard gelassen?

GruĂź
Frank
Benutzeravatar
WinFAQ
Site Admin
 
Beiträge: 188
Registriert: 10.04.2007, 13:15
Wohnort: Hannover

Beitragvon rsw-bert » 31.10.2007, 14:20

hallo frank,

danke für die rasche rücknachricht. also mein standard-installationspfad den ändere ich immer von c: auf anderes laufwerk, bei mir hier f:

jetzt hab ich natürlich auch mal in c: geschaut und tatsächlich, da scheint das update einiges hinterlegt zu haben.

gegenwärtig sieht es nun so aus bei mir:

http://www.bilderhosting.info/pics/image80118.jpg

wie soll ich denn nun am besten vorgehen, damit mein standard-installationspfad auf f:\ erhalten bleibt, das update spurt und kĂĽnftige updates nix mehr auf c:\ rummachen?

herzlichen dank u gruĂź

bert
rsw-bert
 
Beiträge: 3
Registriert: 30.10.2007, 10:00

Beitragvon WinFAQ » 31.10.2007, 15:14

Hallo,

da bin ich etwas verwundert, da die Installation sich an die Angaben halten sollte. Ich vermute da wurde die Software mal nach C: installiert! Kannst du mal folgendes machen:

1. RSW ĂĽber Uninstall deinstallieren
2. Dann alle anderen Reste von C und F löschen. Wenn du die History und eventuelle Backups der Registry behalten willst folgendes sichern:

Verzeichnis: Backup
Dateien:
RegBack.txt
RSWDaten Favorite.txt -> Favoritenliste
RSWDaten History.xml -> DurchgefĂĽhrte Ă„nderungen

3. Alle REG-Einträge unter HKLM\Software\Registry System Wizard und HKCU\Software\Registry System Wizard löschen
4. RSW Setup neu aufrufen und auf F installieren
5. REG-Datei (Registrierung einspielen)
6. Testen

GruĂź
Frank
Benutzeravatar
WinFAQ
Site Admin
 
Beiträge: 188
Registriert: 10.04.2007, 13:15
Wohnort: Hannover

Beitragvon rsw-bert » 31.10.2007, 16:50

hallo frank,

alles getilgt. inst-pfad aber auf c: zurĂĽckgestellt. nochmals gecheckt, dass keine rsw-reste irgendwo, auch nicht in registry.

dann neuinstalliert mit standard-pfad c:

dann lizenz wieder eingespielt

dann update-agenten aufgerufen

(das ganze mehrfach probiert!)

trotzdem eisern die besagte fehlermeldung

"laufzeitfehler 53" - datei nicht gefunden.

welche protokolliermöglichkeit besteht, beim automatikupdate mitlaufen zu lassen?

dank u gruĂź

frohmund bert w.
rsw-bert
 
Beiträge: 3
Registriert: 30.10.2007, 10:00


ZurĂĽck zu Probleme





Hauptmenü

Forum

Partnerseiten